Vai al contenuto


USI TWITTER? Allora devi assolutamente seguire @tevac e non puoi perderti @lo_ziopino!

Foto

MacBook Pro fermo alla mela con ruota che gira all'infinito


  • Per cortesia connettiti per rispondere
15 risposte a questa discussione

#1 debenedetti

debenedetti

    Primi Passi

  • Forum User +
  • 83 messaggi
  • Sesso:Maschietto
  • Località:Milano

Inviato 16 maggio 2009 - 14:45

Ho aggiornato all'ultima versione. Qualche anomalia con Safari 4. Chiudo e rilancio ma si ferma alla mela. Ho resettato la PRAM almeno tre volte ma non si schioda.
Avete qualche dritta prima dell'Apple Care?
Riccardo De Benedetti

#2 ClaT

ClaT

    Melina al Valore

  • Forum User +
  • 7548 messaggi
  • Sesso:Maschietto
  • Località:Santena (TO)
  • Interessi:Libri e Musica (le mie salvezze), poi il Toro, il Mac, i film. Lo Sport, mi manca da matti.

Inviato 16 maggio 2009 - 14:52

Hai provato a verificare/riparare i permessi?
Poi, eventualmente, direi reset del SMC e magari verifica/riparazione del disco di avvio tramte Utility Disco avviando dal dvd d'installazione.

Messaggio modificato da Claudio Torretta, 16 maggio 2009 - 14:54

I coglioni sono molto più di due...

#3 debenedetti

debenedetti

    Primi Passi

  • Forum User +
  • 83 messaggi
  • Sesso:Maschietto
  • Località:Milano

Inviato 16 maggio 2009 - 14:52

Aggiornamento: dopo 20 minuti la schermata appare blu vuota con il solo cursore che si muove
Riccardo De Benedetti

#4 debenedetti

debenedetti

    Primi Passi

  • Forum User +
  • 83 messaggi
  • Sesso:Maschietto
  • Località:Milano

Inviato 16 maggio 2009 - 14:54

in questo momento e fino alle 23 non sono in grado di poter riavviare il mac da dischetto
Riccardo De Benedetti

#5 ClaT

ClaT

    Melina al Valore

  • Forum User +
  • 7548 messaggi
  • Sesso:Maschietto
  • Località:Santena (TO)
  • Interessi:Libri e Musica (le mie salvezze), poi il Toro, il Mac, i film. Lo Sport, mi manca da matti.

Inviato 16 maggio 2009 - 15:01

Allora potresti provare con il reset dell' SMC.
Per effettuarlo, leggi le struzioni qui: http://support.apple...iewlocale=it_IT

Ti raccomando però, prima di resttare l'SMC, di provare ad effettuare i tre passaggi indicati nelle istruzioni.
I coglioni sono molto più di due...

#6 debenedetti

debenedetti

    Primi Passi

  • Forum User +
  • 83 messaggi
  • Sesso:Maschietto
  • Località:Milano

Inviato 16 maggio 2009 - 15:18

già fatto ma non cambia nulla
Riccardo De Benedetti

#7 Guest_cenomans_*

Guest_cenomans_*
  • Guests

Inviato 16 maggio 2009 - 15:20

prova a riavviare in safe mode e vedi se va

ps
il mio avatar è antecedente alla tua disavventura...

Messaggio modificato da cenomans, 16 maggio 2009 - 15:20


#8 debenedetti

debenedetti

    Primi Passi

  • Forum User +
  • 83 messaggi
  • Sesso:Maschietto
  • Località:Milano

Inviato 16 maggio 2009 - 15:25

dimmi come si riavvia in safe mode
Riccardo De Benedetti

#9 Guest_cenomans_*

Guest_cenomans_*
  • Guests

Inviato 16 maggio 2009 - 15:54

dimmi come si riavvia in safe mode


tieni spinto maiuscolo (shift) all'avvio

http://support.apple.com/kb/HT1455

To start up into Safe Mode (to Safe Boot), do this:

Be sure the computer is shut down.
Press the power button.
Immediately after you hear the startup tone, hold the Shift key. The Shift key should be held as soon as possible after the startup tone but not before.
Release the Shift key when you see the gray Apple icon and the progress indicator (looks like a spinning gear).


disattiva alcune estensioni
un g5 che non mi andava più e mi si spegneva al riavvio partiva in safe
provare non costa nulla

in alternativa
potresti avviare da un cd boot di data rescue II o di disk warrior
ciao

ps
ma sei quello del blog omonimo?

#10 debenedetti

debenedetti

    Primi Passi

  • Forum User +
  • 83 messaggi
  • Sesso:Maschietto
  • Località:Milano

Inviato 16 maggio 2009 - 15:58

Sono riuscito a farlo ripartire avviano il computer in modalità utente singolo, cmd+s.
Ho digitato al prompt: mount -uw / seguito da invio
poi:
mv /Library/Preferences/com.apple.loginwindow.plist preferences2.old
seguito da invio
poi:
mv /Library/Preferences/com.apple.windowserver.plist preferences3.old
seguito da invio
poi: reboot
seguito da invio

sembra funzionare
Grazie per l'aiuto e... ottima la citazione kantiana...
Riccardo De Benedetti

#11 debenedetti

debenedetti

    Primi Passi

  • Forum User +
  • 83 messaggi
  • Sesso:Maschietto
  • Località:Milano

Inviato 16 maggio 2009 - 15:59

sì sono quello del blog omonimo...
Riccardo De Benedetti

#12 Guest_cenomans_*

Guest_cenomans_*
  • Guests

Inviato 16 maggio 2009 - 16:21

sì sono quello del blog omonimo...


complimenti

#13 debenedetti

debenedetti

    Primi Passi

  • Forum User +
  • 83 messaggi
  • Sesso:Maschietto
  • Località:Milano

Inviato 16 maggio 2009 - 16:26

grazie... ti scrivo dal mac ripristinato... poi stasera metto mano alle routine di pulizia
credo che cmq sia safari che crea qualche problema infatti è lentissimo
Riccardo De Benedetti

#14 blueknight

blueknight

    Melina d'Argento

  • Forum User +
  • 1864 messaggi
  • Sesso:Maschietto
  • Località:Milano, Genova
  • Interessi:Informatica, fotografia, musica, ornitologia, architettura

Inviato 19 maggio 2009 - 07:15

Fatta la cosa più urgente, che è ovviamente un backup, suggerisco di provare a rifare un boot tenento premuta Mela-V, il che farà comparire il log del boot a console. A volte vengono rilevati errori su disco (i/o errors) o cose simili che possono suggerire indizi. Peraltro, il log è anche disponibile su /var/log/system.log, però personalmente preferisco sempre vederlo generato "in diretta".

#15 debenedetti

debenedetti

    Primi Passi

  • Forum User +
  • 83 messaggi
  • Sesso:Maschietto
  • Località:Milano

Inviato 19 maggio 2009 - 10:46

Fatta la cosa più urgente, che è ovviamente un backup, suggerisco di provare a rifare un boot tenento premuta Mela-V, il che farà comparire il log del boot a console. A volte vengono rilevati errori su disco (i/o errors) o cose simili che possono suggerire indizi. Peraltro, il log è anche disponibile su /var/log/system.log, però personalmente preferisco sempre vederlo generato "in diretta".


grazie Fabrizio, provvedo a fare anche questa verifica. Il problema pare risolto ma credo che Safari abbia qualche responsabilità in ciò che è accaduto e continuando a utilizzarlo forse il problema si ripresenterà.
Riccardo De Benedetti

#16 ClaT

ClaT

    Melina al Valore

  • Forum User +
  • 7548 messaggi
  • Sesso:Maschietto
  • Località:Santena (TO)
  • Interessi:Libri e Musica (le mie salvezze), poi il Toro, il Mac, i film. Lo Sport, mi manca da matti.

Inviato 19 maggio 2009 - 14:03

Se posso suggerire, io mi procurerei anche DiskWarrior e gli farei dare una bella passata al dsco di avvio.
A me ha già salvato il c**o più di una volta e lo ritengo un programma ottimo e facilissimo da usare.
I coglioni sono molto più di due...